J4.x

Upgrades auf Joomla 4.0.2 scheitern mit einer AJAX-Fehlermeldung

From Joomla! Documentation

This page is a translated version of the page J4.x:Upgrades to Joomla 4.0.2 fail with an AJAX error message and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎日本語 • ‎Nederlands

Im Zuge der Behebung von Problemen, die mit der ersten Hauptversion von Joomla 4.0.0 entdeckt wurden, entstand ein Patch, der künftige Aktualisierungen von den Joomla Update-Paketen 4.0.1 bis 4.0.2 beschädigt hat.

Berichtete Fehler

Ajax error 401.png

Betroffene Versionen

General Information

Betroffene Versionen: 4.0.1

Was ist die Ursache

Ein Fehler im Updater von Joomla 4.0.1

Wie beheben

  • Bitte auf die Version 4.0.2 warten
  • Falls schon auf 4.0.1 aktualisiert wurde, wird (nach der Veröffentlichung) ein Update der Joomla-Update-Komponente angeboten, das zuerst installiert werden muss, und erst dann darf man auf 4.0.2 wechseln.
  • Updates von 3.10.x oder 4.0.0 auf 4.0.2 sind davon nicht betroffen.