J4.x

Les mises à jour vers Joomla 4.0.2 échouent avec un message d'erreur AJAX

From Joomla! Documentation

This page is a translated version of the page J4.x:Upgrades to Joomla 4.0.2 fail with an AJAX error message and the translation is 89% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎日本語 • ‎Nederlands

Dans le processus de résolution des problèmes découverts avec la première version majeure de Joomla 4.0.0, un correctif a été fusionné, ce qui a interrompu les futures mises à jour de Joomla 4.0.1 à 4.0.2.

Erreurs signalées

Ajax error 401.png

Versions affectées

Informations générales

Ceci ne concerne que la ou les versions de Joomla! : 4.0.1

Quelle est la cause ?

Un bug introduit dans le dispositif de mise à jour de Joomla 4.0.1

Comment corriger

  • Veuillez attendre la 4.0.2
  • Si vous êtes déjà en 4.0.1, vous recevrez (une fois publiée) une mise à jour du composant de mise à jour de Joomla que vous devrez d'abord installer, puis vous pourrez passer à la 4.0.2.
  • Les mises à jour de 3.10.x ou 4.0.0 à 4.0.2 ne seront pas affectées.