J4.x

Upgrades naar Joomla 4.0.2 mislukken met een AJAX fout bericht

From Joomla! Documentation

This page is a translated version of the page J4.x:Upgrades to Joomla 4.0.2 fail with an AJAX error message and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎日本語 • ‎Nederlands

In het proces van opschonen van ontdekte problemen in de eerste hoofdrelease van Joomla 4.0.0 is een reparatie gedaan welke toekomstige updates van Joomla 4.0.1 naar 4.0.2 doen mislukken.

Gemelde fouten

Ajax error 401.png

Betreffende versies

Algemene informatie

Dit geldt alleen voor Joomla! versie(s): 4.0.1

Wat is de reden

Een bug ontstaan bij de update van Joomla 4.0.1

Hoe repareren

  • Wacht op 4.0.2
  • Als u al op 4.0.1 zit zal u (bij publiceren) een update krijgen van de Joomla Update Component die u eerst moet installeren en daar naar 4.0.2 gaan
  • Updates van 3.10.x of 4.0.0 naar 4.0.2 zijn niet getroffen.