Joomla!-Browserunterstützung

From Joomla! Documentation

This page is a translated version of the page Joomla Browser Support and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands


Das Dokument listet die voll unterstützten Browser einer Joomla!-Version. Grundsätzlich sollte Code so geschrieben sein, dass er auch von älteren Browsern verwendbar ist. Sollte Joomla mit einem der gelisteten Browser nicht funktionieren, bitte einen Bugbericht senden.

Grundsätzlich wird nur die neueste Version von Opera und Chrome unterstützt. Bei Internet Explorer, Firefox und Safari werden die zum Joomla!-Veröffentlichungszeitpunkt aktuellen und künftige Versionen unterstützt. Je nach Marktanteil werden auch ausgewählte ältere Versionen unterstützt.

Anmerkung: Informationen zu künftigen Versionen hängen vom Veröffentlichungszeitpunkt ab.

Joomla CMS

  • Internet Explorer 8 und neuer
  • Firefox 13 und neuer
  • Safari 5.1 und neuer[1]
  • Chrome XY und neuer
  • Opera 11.6
  • Yandex 14.10 und neuer

Referenzen

  1. Apple hat die Unterstützung von MS Windows Safari beginnend mit Safari 6 eingestellt. Browserkompatibilität mit MS Windows Safari ist nicht garantiert. Bitte einen anderen Browser oder die AppleOS-native Safariversion verwenden. Mehr Informationen unter diesem Beitrag.