Navegadores soportados por Joomla

From Joomla! Documentation

This page is a translated version of the page Joomla Browser Support and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands


Este documento enumera los navegadores que son completamente soportados por una versión de Joomla! concreta. En general todo el código debería estar escrito de manera que el contenido fuera accesible también desde navegadores antiguos. En caso de que Joomla! no funcione con alguno de los navegadores de la lista, por favor envíe un informe de error.

En general sólo soportaremos las versiones más nuevas de Opera y Chrome. Para Internet Explorer, Firefox y Safari, la versión actual en el momento del lanzamiento de la versión concreta de Joomla y todas las versiones de esos navegadores posteriores serán soportadas. Asimismo, versiones concretas son compatibles según su cuota de mercado.

Nota: la información sobre versiones futuras puede cambiar hasta la fecha de lanzamiento.

Joomla CMS

Joomla! 
≥ 3.x
Versión actual 3.9.13
  • Internet Explorer 8 y posterior
  • Firefox 13 y posterior
  • Safari 5.1 y posterior[1]
  • Chrome XY y posterior
  • Opera 11.6
  • Yandex 14.10 y posterior

Referencias

  1. Apple ha abandonado el soporte para Safari en Windows a partir de Safari 6. La compatibilidad de navegador con Safari para Windows no está garantizada. Por favor use un navegador diferente o la versión nativa para el sistema operativo OS de Apple. Ver este artículo para mas información.