Joomla Browser Ondersteuning

From Joomla! Documentation

This page is a translated version of the page Joomla Browser Support and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands


Dit document toont per Joomla versie een lijst van internet browsers die volledig ondersteund worden door de betreffende Joomla versie. Over het algemeen geldt dat alle programmeercode geschreven dient te worden op een dusdanige manier dat de website inhoud ook nog toegankelijk is in oudere browsers. Indien Joomla! niet goed werkt met een van de onderstaande genoemde browsers, meld dit dan alstublieft via de bug tracker.

Over het algemeen ondersteunen we alleen de nieuwste versies van Opera en Chrome. Voor Internet Explorer, Firefox en Safari worden de versies ondersteund die ten tijden van de Joomla release de meest recente versie waren en alle toekomstige versies. Ook enkele oudere versies worden ondersteund op basis van hoeveel de browser nog gebruikt wordt.

Let op: Informatie over toekomstige versies kan veranderen tot op de dag van de release.

Joomla CMS

Joomla! 
≥ 3.x
Huidige Versie is 3.9.8
  • Internet Explorer 8 en hoger
  • Firefox 13 en hoger
  • Safari 5.1 en hoger[1]
  • Chrome XY en hoger
  • Opera 11.6
  • Yandex 14.10 en hoger

Referenties

  1. Apple biedt geen ondersteuning meer voor MS Windows Safari sinds versie 6. Browser compatibiliteit met MS Windows Safari is niet gegarandeerd. Gebruik alstublieft een andere browser of de Apple OS Safari versie. Zie this article voor meer informatie.