Soll ich mit einer Joomla! 2.5-Website oder einer Joomla! 3.x-Website beginnen?

From Joomla! Documentation

This page is a translated version of the page Should I launch a Joomla! 2.5 site or a 3.x site? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Joomla! 2.5 hat das EOS (end of support) am 31. Dezember 2014 erreicht. Das bedeutet, dass es seither keine Aufmerksamkeit und Support vom Joomla Projekt erhält. Keine Wartung oder Sicherheits-Veröffentlichungen. Du sollst eine neue Seite nicht mit Joomla! 2.5 beginnen, aber mit Joomla! 3.3 oder aktueller.

Seiten, die noch Joomla! 2.5 nutzen sind aufgefordert, die Planung der Migration auf 3.3 oder höher zu beginnen. Wir stellen ein One-Click-Upgrade von Joomla! 2.5 auf jede Joomla 3-Version bereit. Du mußt vor dem Upgrade nur sicherstellen, dass Deine Erweiterungen und Templates mit Joomla! 3.x kompatibel sind. Siehe Planung einer Mini-Migration - Joomla 2.5-3.x


Weiters: Warum Migrieren und relevante Seiten.