Devo lanciare un sito Joomla! 2.5 o un sito 3.x?

From Joomla! Documentation

This page is a translated version of the page Should I launch a Joomla! 2.5 site or a 3.x site? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎日本語 • ‎Nederlands • ‎português • ‎русский

Joomla! 2.5 ha raggiunto EOS (fine del supporto) il 31 dicembre 2014. Ciò significa che da quel giorno non riceverà ulteriori attenzioni o supporto dal progetto Joomla! Niente più liberatorie di manutenzione o di sicurezza. Quindi non si dovrebbe iniziare un nuovo sito con Joomla! 2.5, ma sempre Joomla! 3.3 o superiore.

I siti che sono attualmente su Joomla! 2.5 sono incoraggiati a iniziare a pianificare ora per una migrazione a 3.3 o superiore ora. Abbiamo fornito un aggiornamento da Joomla! 2.5 a qualsiasi versione di Joomla! 3 e devi solo assicurarti che tutte le tue estensioni e template siano compatibili con Joomla! 3.x prima dell'aggiornamento. Vedere Pianificazione per la Mini-Migrazione - Joomla 2.5 a 3.x


Vedi anche: Perché Migrare e tutte le pagine relative.