Moet ik een Joomla! 2.5 of een 3.x site beginnen?

From Joomla! Documentation

This page is a translated version of the page Should I launch a Joomla! 2.5 site or a 3.x site? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Joomla! 2.5 bereikte EOS (end of support - eind van ondersteuning) op 31 december 2014. Dit betekent dat het sinds die dag geen aandacht of ondersteuning meer ontvangt van het Joomla! project. Geen onderhoud- of veiligheidsreleases. U zou dus geen nieuwe site moeten beginnen met Joomla! 2.5, maar altijd met Joomla! 3.3 of hoger.

Voor sites die momenteel op Joomla! 2.5 zijn gebaseerd wordt nu aangemoedigd te beginnen met het plannen van een migratie naar 3.3 of hoger. We hebben een een-klik upgrade van Joomla! 2.5 naar elke Joomla! 3 versie, u moet alleen zeker weten dat al uw extensies en templates geschikt zijn voor Joomla! 3.x voor het upgraden. Zie Planning voor mini-migratie - Joomla 2.5 naar 3.x


Zie ook: Waarom migreren en alle gerelateerde pagina's.