Devo lançar um Joomla! 2.5 ou em 3.x?

From Joomla! Documentation

This page is a translated version of the page Should I launch a Joomla! 2.5 site or a 3.x site? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Joomla! 2.5 chegou a EOS (fim do suporte) a 31 de Dezembro de 2014. Isso significa que, desde aquele dia, ela vai receber nenhuma atenção ou apoio do Joomla! Projeto. Não mais a manutenção ou atualizações de segurança. Portanto, você não deve iniciar um novo site com o Joomla! 2.5, mas sempre Joomla! 3.3 ou superior.

Sites que estão atualmente em Joomla! 2.5 são encorajados a começar a planear agora uma migração para 3.x ou superior agora. Nós fornecemos um-clique em atualização do Joomla! 2,5 a qualquer Joomla! versão 3 e apenas tem de se certificar de que todas as suas extensões e modelo são compatíveis com Joomla! 3.x antes de atualizar. Ver Planning para Mini-Migração de Joomla 2.5 a 3.x


Veja também: Por que Migrar e todas as páginas relacionadas.