¿Debería actualizar de Joomla! 2.5 a la 3.x?

This page is a translated version of the page Should I update from Joomla! 2.5 to 3.x? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

En la mayoría de los casos, debería empezar a planificar la actualización a Joomla 3.x tan pronto como sea posible. Joomla! 2.5 alcanzó el estado EOS (End Of Support - Fin del Soporte) el 31 de diciembre de 2014. Joomla 3 es estable y debería ser la opción elegida para sitios web en producción.

Tendrá que verificar que su plantilla y componentes funcionarán con Joomla! 3.x antes de actualizar. Todos los componentes del núcleo están listos para ser actualizados ahora mismo.

Por favor vea ¿Por qué migrar? para más detalles acerca de la migración de la 2.5 a la 3.x.

Advertisement