Devo atualização do Joomla! 2.5 para 3.x?

From Joomla! Documentation

This page is a translated version of the page Should I update from Joomla! 2.5 to 3.x? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Na maioria dos casos, necessita de iniciar o planeamento em uma atualização para o Joomla! 3.x o mais rápido possível. Joomla! 2.5 atingiu EOS (fim do suporte) assim como, de 31 de dezembro de 2014. Joomla 3 é estável e deve ser a escolha para locais de produção.

Vai necessitar de verificar o seu modelo de componentes e vai trabalhar com o Joomla! 3.x antes de atualizar. Todos os componentes principais são a atualização pronto agora.

Por favor consulte Porque Migrar para mais detalhes sobre a migração a partir de 2,5 a 3.x.