Joomla CodeSniffer

From Joomla! Documentation

Installation ?

Is there any reason for not using the "Easy Install method" ? i mean

pear install PHP_CodeSniffer-1.3.0RC1

as described in Installation


--Elkuku 01:26, 19 October 2010 (UTC)


I have no idea why PSR-0, 1 and 2 are referenced on this page at all. The Platform doesn't meet PSR-0 nor PSR-1 and deliberately ignores many of the requirements in PSR-2. People submitting code to the Platform or the CMS should be using