Actions

Talk

Security hotfixes for Joomla EOL versions

I have changed the version from 3.4.6 to 3.4.5, because the current (and fixed) version is 3.4.6: There is a security issue in Joomla! from Joomla 1.5 up until 3.4.5 related to remote code execution. (Mike) m-b-o (talk)

Changed the Upload Instruction Headline to a higher level, because it´s valid for both versions. (Mike) m-b-o (talk) 05:10, 17 December 2015 (CST)

Removed the 3.4.6 Patch, because it´is included within the 3.4.7 patch. m-b-o (talk) 03:26, 23 December 2015 (CST)

Advertisement