Requisitos Técnicos

This page is a translated version of the page Technical requirements and the translation is 50% complete.

Outdated translations are marked like this.
Other languages:
العربية • ‎Deutsch • ‎English • ‎español • ‎eesti • ‎فارسی • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎português do Brasil • ‎русский • ‎中文(台灣)‎

More details can be found on the Joomla! Downloads Portal.

Joomla! 
3.x

Requisitos para o Software Suportado

Requisitos para o Joomla 3.x Joomla 3.x

Software Recomendado Mínimo Mais Informação
PHP (Magic Quotes GPC, MB String Overload = off / Zlib Compression Support, XML Support, INI Parser Support, JSON Support, Mcrypt Support, MB Language = Default) 5.6 + ou 7 +[1] 5.3.10 + www.php.net
Base de dados suportadas:
MySQL[2] (InnoDB support required) 5.5.3 + 5.1 + www.mysql.com
SQL Server 10.50.1600.1 + 10.50.1600.1 + www.microsoft.com/sql
PostgreSQL 9.1 + 8.3.18 + www.postgresql.org
Servidores da Web suportados:
Apache(with mod_mysql, mod_xml, and mod_zlib)[3][4] 2.4 + 2.x + www.apache.org
Nginx 1.8 + 1.0 + wiki.nginx.org
Microsoft IIS 7 7 www.iis.net


Referências

  1. PHP 5.3.1 is required for versions 3.0 through 3.2. At 3.3, the minimum is raised to PHP 5.3.10.
    Only Joomla! versions 3.5 and later are compatible with PHP 7.
  2. Joomla is not yet compatible with MySQL 6.x.
  3. In order to use Search Engine Friendly URLs, you will need to have the Apache mod_rewrite extension installed.
  4. The mod_suphp extension or mod_fcgid extension is recommended to enable Joomla to upload and execute files using secure file permissions.

Optional Requirements for Joomla! 3.x

Some optional technical requirements aren't required to install and run Joomla! but are required for some dependencies running different internal APIs.

Advertisement