Was ist wenn eine Erweiterung nur unter Joomla! 2.5 funktioniert und nicht mit 3.x?

From Joomla! Documentation

This page is a translated version of the page What if an extension only works on Joomla! 2.5 and not 3.x? and the translation is 100% complete.

Other languages:
български • ‎Deutsch • ‎English • ‎español • ‎eesti • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Spreche den Entwickler der Erweiterung an und frage nach Plänen zur Veröffentlichung der Erweiterung für Joomla! 3 in unmittelbarer Zukunft. Die Entwickler haben einige Veränderungen für die Kompatibilität umzusetzen, der Umfang hängt von der jeweiligen Erweiterung ab.