Apa yang akan terjadi jika ekstensinya hanya untuk Joomla! 2.5 dan bukannya 3.x?

From Joomla! Documentation

This page is a translated version of the page What if an extension only works on Joomla! 2.5 and not 3.x? and the translation is 100% complete.

Other languages:
български • ‎Deutsch • ‎English • ‎español • ‎eesti • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎русский

Anda perlu menghubungi developer ekstensinya untuk melihat kemungkinan apakah mereka memiliki rencana untuk merilis ekstensi tersebut untuk Joomla! 3 secepatnya. Developer perlu membuat perubahan-perubahan tapi batasannya sampai di mana, ini tergantung dari ekstensi itu sendiri.