E se un'estensione funziona solo su Joomla! 2.5 e non 3.x?

From Joomla! Documentation

This page is a translated version of the page What if an extension only works on Joomla! 2.5 and not 3.x? and the translation is 100% complete.

Other languages:
български • ‎Deutsch • ‎English • ‎español • ‎eesti • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎русский

È necessario parlare con lo sviluppatore dell'estensione per vedere se hanno intenzione di rilasciare quell'estensione per Joomla! 3 nell'immediato futuro. Gli sviluppatori devono apportare alcune modifiche, ma la loro estensione dipende dall'estensione.