Perché la gestione degli aggiornamenti del mio sito Joomla! 2.5 che mostra un aggiornamento alla 3.x?

From Joomla! Documentation

This page is a translated version of the page Why is my Joomla! 2.5 site update manager showing an update to 3.x? and the translation is 75% complete.

Other languages:
العربية • ‎български • ‎Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎русский

No, a meno che tu non ne sia sicuro al 1000%. Per impostazione predefinita, Joomla non ti permetterà di aggiornare a 3.x a meno che non si attiva l'opzione all'interno del componente Joomla! Aggiorna componente (amministratore >> Componente >> Joomla! Aggiorna >> Opzioni >> Aggiorna server >> Supporto a breve termine). Se per qualche motivo hai cambiato questo, e si desidera che l'Updater smetta di consentire l'aggiornamento, cambiare l'impostazione in Supporto a lungo termine. Dopo aver effettuato questa modifica, riceverai solo gli aggiornamenti per Joomla! 2.5.

Avviso: Non si dovrebbe aggiornare da Joomla! 2.5 a Joomla! 3.x a meno che non si è certi che tutte le estensioni aggiuntive installate (da sviluppatori di terze parti), in particolare i modelli, sono Joomla! 3.x pronto o hanno una versione 3.x Joomla che è possibile aggiornare a. Si dovrebbe solo aggiornare da 2.5 a 3.x su un sito di sviluppo non sul tuo sito live. Vedere Perché migrare e seguire le pagine per maggiori informazioni sull'aggiornamento da 2.5 a 3.x.