Waarom toont de update manager op mijn Joomla! 2.5 website een update naar 3.x?

From Joomla! Documentation

This page is a translated version of the page Why is my Joomla! 2.5 site update manager showing an update to 3.x? and the translation is 100% complete.

Other languages:
العربية • ‎български • ‎Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Niet tenzij u 100% zeker bent. Standaard zal Joomla u niet laten updaten naar 3.x, tenzij u de optie in de Joomla! Update component heeft geactiveerd (controlepaneel >> Componenten >> Joomla! Update >> Opties >> Update server >> Kortetermijn ondersteuning). Wanneer u dit om een of andere redenen veranderd hebt, en u wilt niet upgraden, verander de instelling dan naar langetermijn ondersteuning. Nadat u dit heeft ingesteld zult u alleen meldingen om te updaten voor Joomla! 2.5 ontvangen.

Opmerking: U moet niet upgraden van Joomla! 2.5 naar Joomla! 3.x voordat u zeker weet dat alle extra geïnstalleerde extensies (van 3e partij ontwikkelaars), vooral templates, klaar zijn voor Joomla! 3.x of een Joomla! 3.x versie hebben waarnaar u kunt upgraden. U moet alleen upgraden van 2.5 naar 3.x op een ontwikkelsite en niet op uw live website. Zie ook Waarom Migreren en volg de pagina's voor meer informatie over upgraden van 2.5 naar 3.x.