Werden meine Joomla! 2.5 Erweiterungen mit Joomla! 3.x funktionieren?

From Joomla! Documentation

This page is a translated version of the page Will my Joomla! 2.5 extensions work with Joomla! 3.x? and the translation is 100% complete.

Other languages:
български • ‎Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский
Joomla! 
3.x
Serie

Erweiterungen für Joomla! 2.5 sollten auch unter Joomla! 3.0 funktionieren. Manchmal sind kleine Veränderungen nötig, wenn überhaupt. Komponenten und Templates benötigen die meisten Arbeiten, während Module und Plugins ohne Anpassung arbeiten sollten (vorausgesetzt, sie verwenden keine veralteten Methoden). Erweiterungen, die Joomla! 2.5 und 1.5 im selben Paket unterstützen werden wahrscheinlich nicht sofort funktionieren können, bis die Entwickler sie für Joomla! 3 kompatibel gemacht haben.

Kurz gesagt, es hängt von der Erweiterung ab. Das Joomla! Projekt hat den Prozess relativ einfach für die meisten Erweiterungen gemacht, aber einige Erweiterungen benötigen etwas mehr Aufwand. Um sicher zu gehen, frage bei den Entwicklern der Erweiterung, dass Du die Erweiterung unter Joomla! 3 verwenden möchtenst und lies in deren Dokumentation genau nach.