Werkt mijn Joomla! 2.5 extensie met Joomla! 3.x?

From Joomla! Documentation

This page is a translated version of the page Will my Joomla! 2.5 extensions work with Joomla! 3.x? and the translation is 100% complete.

Other languages:
български • ‎Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎русский
Joomla! 
3.x
serie

Standaard Joomla! 2.5 extensies zouden moeten werken in Joomla! 3.0 met weinig of geen aanpassingen. Componenten en templates zullen het meeste werk zijn, terwijl modules en plugins zonder problemen zouden moeten werken (ervan uitgaande dat ze geen gebruik maken van verouderde methoden). Extensies voor Joomla! 2.5 en 1.5 in hetzelfde pakket zullen waarschijnlijk niet direct werken, totdat de ontwikkelaar ze update voor Joomla! 3 compatibility.

Kortom, het is afhankelijk van de extensie. Het Joomla! project heeft het proces voor de meeste extensies relatief eenvoudig gemaakt, maar voor sommige extensies vergt het wat werk. Laat, voor de zekerheid, de ontwikkelaars van de extensies weten dat u de extensie wilt gebruiken in Joomla 3 en raadpleeg hun documentatie.