J3.x

J3.x:Unable to login with 2fa enabled after 3.6.3

From Joomla! Documentation

Revision as of 18:01, 19 January 2017 by FuzzyBot (talk | contribs) (Importing a new version from external source)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Other languages:
Deutsch • ‎English • ‎Nederlands • ‎español • ‎français

There are issues if you have a Joomla! website with 2FA enabled.

Errors reported

After updating to Joomla! 3.6.3 and relogin with 2FA, you may have an error message: Must match character set and you can't login. (see: https://github.com/joomla/joomla-cms/issues/12458)

Versions affected

General Information

This pertains only to Joomla! version(s): 3.6.3

What is the cause

It looks like there is an issue with a third party software (FOF) distributed with the core Joomla! package.

How to fix

You can login with any user just without filling the 2FA field also with a account that have 2FA enabled. The other steps are not needed any more.

Login with a User account that did not have 2FA enabled and disable the 2FA Plugins
OR
Login via FTP to the website and rename the folder JROOT/plugins/twofactorauth