J3.x

Difference between revisions of "Upgrading from Joomla 3.4.x to 3.5/it"

From Joomla! Documentation

(Created page with "Devi aggiornare attraverso il componente Aggiornamento di Joomla! o manualmente come indicato di seguito.")
(Created page with "Prima di aggiornare, fai sempre prima un backup e non dimenticare di testarlo.")
Line 2: Line 2:
 
<br />{{note|'''IMPORTANTE! Non si può aggiornare dalla 3.4.x alla 3.5 da gestione estensioni.''' <br />Devi aggiornare attraverso il componente Aggiornamento di Joomla! o manualmente come indicato di seguito.|type=serious}}
 
<br />{{note|'''IMPORTANTE! Non si può aggiornare dalla 3.4.x alla 3.5 da gestione estensioni.''' <br />Devi aggiornare attraverso il componente Aggiornamento di Joomla! o manualmente come indicato di seguito.|type=serious}}
  
{{tip|title=Before updating, always take a [[S:Mylanguage/Backup|backup]] and don’t forget to test it.}}
+
{{tip|title=Prima di aggiornare, fai sempre prima un [[S:Mylanguage/Backup|backup]] e non dimenticare di testarlo.}}
 
<noinclude>{{Joomla version|version=3.x}}</noinclude>
 
<noinclude>{{Joomla version|version=3.x}}</noinclude>
 
Preferably you update your Joomla! Installation by using the Joomla! Update component and use the fix database option via '''Extension'''{{rarr}}'''Manage'''{{rarr}}'''Database''' and select the '''Fix''' button on the top left.<br />If you don't know how to use the Joomla! update component, please see: [[S:MyLanguage/Help34:Components_Joomla_Update|Joomla! Update Component]].{{-}}
 
Preferably you update your Joomla! Installation by using the Joomla! Update component and use the fix database option via '''Extension'''{{rarr}}'''Manage'''{{rarr}}'''Database''' and select the '''Fix''' button on the top left.<br />If you don't know how to use the Joomla! update component, please see: [[S:MyLanguage/Help34:Components_Joomla_Update|Joomla! Update Component]].{{-}}

Revision as of 03:24, 13 March 2016

Other languages:
Bahasa Indonesia • ‎Deutsch • ‎Deutsch (Sie-Form)‎ • ‎English • ‎Kiswahili • ‎Nederlands • ‎català • ‎español • ‎français • ‎italiano • ‎português • ‎português do Brasil • ‎svenska • ‎Ελληνικά • ‎русский • ‎עברית • ‎فارسی • ‎中文(中国大陆)‎ • ‎中文(台灣)‎ • ‎日本語


IMPORTANTE! Non si può aggiornare dalla 3.4.x alla 3.5 da gestione estensioni.
Devi aggiornare attraverso il componente Aggiornamento di Joomla! o manualmente come indicato di seguito.
Prima di aggiornare, fai sempre prima un backup e non dimenticare di testarlo.

Joomla! 
3.x

Preferably you update your Joomla! Installation by using the Joomla! Update component and use the fix database option via Extension  Manage  Database and select the Fix button on the top left.
If you don't know how to use the Joomla! update component, please see: Joomla! Update Component.

If you can’t update your Joomla! Installation in the prefered way because of hosting limitations or connection issues, you will need to follow these steps:

  1. Download the update package from (link)
  2. Extract the download package on your computer
  3. Upload the content of the extracted download package to the root or the folder where your Joomla! Installation is.
  4. Log in to your Joomla! Administrator panel and go to Extension  Manage  Database and select the Fix button on the top left.
  5. Go within the manage section to Discover menu item in the left menu and click the Discover button. Install any Joomla! extension shown in the list by pressing the Install button.
  6. In the main menu of your administrator panel, go to System  Clear Cache and if any rows are shown, select them and click the Delete button at the top left.