J4.x

Gli aggiornamenti a Joomla 4.0.2 falliscono con un messaggio di errore AJAX

From Joomla! Documentation

Revision as of 17:19, 25 January 2022 by Ino (talk | contribs) (Created page with "Nel processo di chiarimento dei problemi scoperti con la prima major release di Joomla 4.0.0 è stata fusa una patch che ha rotto i futuri aggiornamenti da Joomla 4.0.1 ai pac...")
Other languages:
Deutsch • ‎English • ‎Nederlands • ‎español • ‎français • ‎italiano • ‎日本語

Nel processo di chiarimento dei problemi scoperti con la prima major release di Joomla 4.0.0 è stata fusa una patch che ha rotto i futuri aggiornamenti da Joomla 4.0.1 ai pacchetti di aggiornamento 4.0.2.

Errors reported

Ajax error 401.png

Versions affected

General Information

This pertains only to Joomla! version(s): 4.0.1

What is the cause

A bug introduced in the updater of Joomla 4.0.1

How to fix

  • Please wait for 4.0.2
  • When you are already on 4.0.1 you will (once published) get an update of the Joomla Update Component that you have to install first and than you can go to 4.0.2
  • Updates from 3.10.x or 4.0.0 to 4.0.2 will not be affected.