Difference between revisions of "Joomla 1.6 technical requirements"

From Joomla! Documentation

(Redirected page to Technical requirements)
 
Line 1: Line 1:
'''Requirements for Joomla 1.6.x and 1.7.x'''
+
#redirect [[Technical requirements]]
 
 
Apache: v2.x recommended + http://www.apache.org
 
* PHP: v5.2.4 +  http://www.php.net
 
* MySQL: v5.0.4+ http://www.mysql.com
 
 
 
 
 
Microsoft IIS: v7 http://www.iis.net
 
* PHP v5.2.4 +
 
* MySQL v5.1
 
 
 
 
 
'''More details  will be available soon here:'''
 
http://www.joomla.org/about-joomla/technical-requirements.html
 
 
 
[[Category:Joomla! 1.6]]
 

Latest revision as of 17:35, 24 September 2011