Difference between revisions of "Should I update from Joomla! 2.5 to 3.x?/en"

From Joomla! Documentation

(Importing a new version from external source)
(Importing a new version from external source)
 
Line 14: Line 14:
 
[[Category:Version 3.2 FAQ]]
 
[[Category:Version 3.2 FAQ]]
 
[[Category:Version 3.3 FAQ]]
 
[[Category:Version 3.3 FAQ]]
 +
[[Category:Version 3.4 FAQ]]
 +
[[Category:Version 3.5 FAQ]]
 +
[[Category:Version 3.6 FAQ]]
 
[[Category:Update Working Group]]
 
[[Category:Update Working Group]]
 
</noinclude>
 
</noinclude>

Latest revision as of 06:15, 5 August 2016

Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Nederlands • ‎español • ‎français • ‎italiano • ‎português • ‎русский

In most cases, you will need to start planning on an upgrade to Joomla! 3.x ASAP. Joomla! 2.5 has reached EOS (end of support) as of December 31st of 2014. Joomla 3 is stable and should be the choice for production sites.

You will need to verify your template and components will work with Joomla! 3.x before upgrading. All core components are upgrade ready right now.

Please see Why Migrate for more details on migration from 2.5 to 3.x.