Special

Related changes

Category:Joomla! 4.x/de

Enter a page name to see changes on pages linked to or from that page. (To see members of a category, enter Category:Name of category). Changes to pages on your Watchlist are in bold.

Recent changes options Show last 50 | 100 | 250 | 500 changes in last 1 | 3 | 7 | 14 | 30 days
Hide registered users | Hide anonymous users | Hide my edits | Show bots | Hide minor edits
Show new changes starting from 08:55, 17 August 2022
   
Page name:
List of abbreviations:
N
This edit created a new page (also see list of new pages)
m
This is a minor edit
b
This edit was performed by a bot
(±123)
The page size changed by this number of bytes

16 August 2022

N    09:45  J4.x:Optional Technical Requirements/de‎‎ 48 changes history +4,302 [Max123kl‎ (48×)]
     
09:45 (cur | prev) -39 Max123kl talk contribs Created page with "PHP's <tt>ext/mbstring</tt> aktivieren, für die phputf8-Bibliothek, um native Funktionen zu nutzen"
     
09:44 (cur | prev) -56 Max123kl talk contribs Created page with "String"
     
09:44 (cur | prev) -53 Max123kl talk contribs Created page with "OPTIONALE VERBESSERUNGEN"
     
09:43 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/xcache</tt>"
     
09:43 (cur | prev) -56 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/wincache</tt> (nur Windows)"
     
09:43 (cur | prev) -95 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/memcache</tt> und einem Memcache Server (Hinweis: Die Memcache Erweiterung ist nicht kompatibel mit PHP 7.x)"
     
09:42 (cur | prev) -14 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/apc</tt> unter PHP 5.3 oder 5.4, <tt>ext/apcu</tt> unter PHP 5.5 oder 5.6, nicht unterstützt unter PHP 7.x (Hinweis: '''Dieser Punkt muss überprüft..."
     
09:39 (cur | prev) -56 Max123kl talk contribs Created page with "Session"
     
09:39 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/fileinfo</tt>"
     
09:39 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/gd</tt>"
     
09:38 (cur | prev) -55 Max123kl talk contribs Created page with "Bilder"
     
09:38 (cur | prev) -47 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/pdo</tt> mit SQLite Unterstützung (verfügbar nur für 3PD; das CMS läuft damit nicht)"
     
09:38 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/pgsql</tt>"
     
09:38 (cur | prev) -49 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/pdo</tt> mit MySQL Unterstützung"
     
09:38 (cur | prev) -47 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/pdo</tt> mit Oracle Unterstützung (verfügbar nur für 3PD; das CMS läuft nicht damit)"
     
09:37 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/mysqli</tt>"
 m   
09:36 (cur | prev) +2 Max123kl talk contribs
 m   
09:36 (cur | prev) +4 Max123kl talk contribs
     
09:35 (cur | prev) -45 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/mysql</tt> (nicht unterstützt unter PHP 7.x)"
     
09:34 (cur | prev) -45 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/sqlsrv</tt> (die PHP 5.x Erweiterung unterstützt nur Windows, eine Linux kompatible Version der Erweiterung ist für PHP 7.x verfügbar)"
     
09:33 (cur | prev) -45 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/sqlsrv</tt> (die PHP 5.x Erweiterung unterstützt nur Windows, eine Linux kompatible Version der Erweiterung ist für PHP 7.x verfügbar)"
     
09:33 (cur | prev) -55 Max123kl talk contribs Created page with "Datenbank"
     
09:33 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/openssl</tt>"
     
09:32 (cur | prev) -34 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/mcrypt</tt> für alle Verschlüsselungen, mit Ausnahme von SodiumCipher, das <tt>ext/sodium</tt> benötigt."
     
09:29 (cur | prev) -39 Max123kl talk contribs Created page with "Kryptografie/Verschlüsselung"
     
09:28 (cur | prev) -38 Max123kl talk contribs Created page with "Benötigt PHP's <tt>fopen()</tt>, die Funktion und <tt>allow_url_fopen</tt> muss aktiviert sein"
     
09:27 (cur | prev) -41 Max123kl talk contribs Created page with "Benötigt PHP's <tt>fsockopen()</tt>, die Funktion muss aktiviert sein"
     
09:27 (cur | prev) -110 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/ldap</tt>"
     
09:27 (cur | prev) -57 Max123kl talk contribs Created page with "Client-Adapter"
     
09:26 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/xcache</tt>"
     
09:26 (cur | prev) -56 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/wincache</tt> (nur Windows)"
     
09:26 (cur | prev) -51 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/redis</tt> und einen Redis Server"
     
09:25 (cur | prev) -51 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/memcached</tt> und einen Memcached Server"
     
09:25 (cur | prev) -44 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/memcache</tt> und einen Memcache Server (Hinweis: Die Memcache Erweiterung ist nicht kompatibel mit PHP 7.x)"
     
09:24 (cur | prev) -25 Max123kl talk contribs Created page with "Benötigt das PEAR Cache_Lite-Paket (getestet mit Version 1.7.16, wird auch mit Version 1.8 funktionieren)"
     
09:23 (cur | prev) -54 Max123kl talk contribs Created page with "Benötigt PHP's ext/apcu mit PHP 5.3+"
     
09:20 (cur | prev) -17 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/apc</tt> mit PHP 5.3 oder 5.4, <tt>ext/apcu</tt> mit PHP 5.5 oder 5.6, nicht unterstützt unter PHP 7.x (Hinweis: '''Dieser Punkt muss überprüft werd..."
     
09:15 (cur | prev) -56 Max123kl talk contribs Created page with "Cache"
 m   
09:14 (cur | prev) 0 Max123kl talk contribs
     
09:13 (cur | prev) -53 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/zip</tt> oder <tt>ext/zlib</tt>"
     
09:13 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/zlib</tt>"
     
09:13 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/bz2</tt>"
     
09:12 (cur | prev) -56 Max123kl talk contribs Created page with "Archive"
     
09:12 (cur | prev) -55 Max123kl talk contribs Created page with "Benötigt PHP's <tt>ext/pcntl</tt> and <tt>ext/posix</tt>"
     
09:11 (cur | prev) -56 Max123kl talk contribs Created page with "Applikation"
     
09:11 (cur | prev) -11 Max123kl talk contribs Created page with "Diese Seite listet „optionale“ technische Anforderungen auf, die nicht erforderlich sind, um Joomla! zu installieren und zu betreiben, aber für einige interne APIs erford..."
     
09:10 (cur | prev) -51 Max123kl talk contribs Created page with "Optionale Voraussetzungen für Joomla! 4.x"
N    
09:08 (cur | prev) +6,503 Max123kl talk contribs Created page with "Optionale technische Voraussetzungen"

12 August 2022

     13:15  Potential backward compatibility issues in Joomla 4/de‎‎ 2 changes history +56 [Max123kl‎ (2×)]
 m   
13:15 (cur | prev) +49 Max123kl talk contribs
     
12:36 (cur | prev) +7 Max123kl talk contribs Created page with "==== Namensraum-Zuordnung und Name der Manifestdatei ===="