Special

Translate

Message groupAllWhat if an extension only works on Joomla! 2.5 and not 3.x?
Translate to English

Translation of the wiki page What if an extension only works on Joomla! 2.5 and not 3.x? from English (en).

This tool does not work without JavaScript. JavaScript is disabled, failed to work, or this browser is unsupported.
Loading messages...