Retrieving request data using JInput
From Joomla! Documentation
Revision as of 17:32, 12 November 2012 by Machiajelly
Why not just call this page "JInput"?
Needs clarification for normal users
Having just wasted 90 or so minutes trying to work out the equivalent of "Jrequest::getVar" I propose renaming the block curently called "Getting Values from a Specific Super Global" to something like "Getting request values", rewording it slightly, and moving it nearer to the head of the page.
Why? Because currently it seems like an afterthought and is easy to miss, but at a guess it's the reason that 95% of users will consult this page.