Cosa c'è dopo Joomla 3.0?

From Joomla! Documentation

Revision as of 15:25, 25 October 2019 by Ino (talk | contribs) (Created page with "Joomla! 1.5 non è stato supportato dalla fine del 2012 e Joomla! 2.5 è EOS (fine del supporto) dal 31 dicembre 2014. Semplicemente, si dovrebbe usare Joomla! {{CurrentSTSVer}}.")
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Nederlands • ‎eesti • ‎español • ‎français • ‎italiano • ‎português • ‎български • ‎русский • ‎العربية • ‎中文(台灣)‎

Joomla! 3.1, 3.2, 3.3, 3.3, 3.4 e oltre. La nuova strategia di sviluppo di Joomla è annunciato qui, si prega di leggere il testo integrale della strategia di sviluppo per ulteriori informazioni.

A quick summary, if you are using any version of Joomla! except Joomla 3.10.11, you should consider updating or migrating ASAP! There will no longer be a Long Term Support Version with a .5 designation. The latest version of Joomla is the Long Term Support Version. See Joomla! CMS versions for a listing of current and future releases.

Joomla! 1.5 non è stato supportato dalla fine del 2012 e Joomla! 2.5 è EOS (fine del supporto) dal 31 dicembre 2014. Semplicemente, si dovrebbe usare Joomla! 3.10.11.