What if an extension only works on Joomla! 2.5 and not 3.x?

From Joomla! Documentation

Revision as of 15:19, 2 August 2016 by M-b-o (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Nederlands • ‎eesti • ‎español • ‎français • ‎italiano • ‎português • ‎български • ‎русский

You need to speak with the extension developer to see if they have plans to release that extension for Joomla! 3 in the immediate future. Developers do have to make some changes but how extensive they are depends on the extension.