¿Por qué muestra el gestor de actualizaciones de Joomla! 2.5 una actualización a la 3.x?

From Joomla! Documentation

Revision as of 18:05, 2 August 2016 by FuzzyBot (talk | contribs) (Updating to match new version of source page)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Nederlands • ‎español • ‎français • ‎italiano • ‎português • ‎български • ‎русский • ‎العربية

No lo haga a menos que esté 1000% seguro. Por defecto, Joomla no le dejará actualizar a la 3.x a menos que active la opción en el componente de Actualización de Joomla! (administrador >> Componente >> Actualización de Joomla >> Opciones >> Servidor de actualización >> Soporte de corta duración). Si por algún motivo usted ha cambiado esto y quiere que el actualizador deje de mostrarle la actualización, cambie la configuración a Soporte de Larga Duración. Tras hacer el cambio, sólo recibirá actualizaciones para Joomla! 2.5.

Aviso: No debería actualizar desde Joomla! 2.5 a Joomla! 3.x a menos que esté seguro de que las extensiones adicionales que tenga instaladas (extensiones desarrolladas por terceros), especialmente plantillas, están preparadas para Joomla 3.x o tienen una versión para Joomla 3.x a la que puede actualizar. Sólo debería actualizar de Joomla 2.5 a la 3.x en un sitio de desarrollo, y no en su sitio en vivo. Vea ¿Por qué migrar? y siga las páginas para más información sobre cómo actualizar desde la 2.5 a la 3.x.