Pourquoi le gestionnaire de mise à jour de mon site sous Joomla! 2.5 affiche une mise à jour vers 3.x ?

From Joomla! Documentation

This page is a translated version of the page Why is my Joomla! 2.5 site update manager showing an update to 3.x? and the translation is 100% complete.

Other languages:
العربية • ‎български • ‎Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎русский

Non, sauf si vous en êtes sur à 1 000 %. Par défaut, Joomla! ne vous laissera pas migrer vers 3.x à moins que vous n'ayez activé l'option dans le composant mise à jour de Joomla! (administration >> Composants >> Mise à jour de Joomla! >> Paramètres >> Serveur de mise à jour >> Support à court terme (STS)). Si pour une raison ou une autre, vous aviez modifié ceci et que vous souhaitez que le programme de mise à jour cesse de vous laisser la possibilité de migrer, modifiez le paramètre en Support à Long Terme. Suite à cette modification, vous ne recevrez que les mises à jour pour Joomla! 2.5.

Remarque : Vous ne devriez pas migrer de Joomla! 2.5 vers Joomla! 3.x tant que vous n'êtes pas certain que toutes vos extensions installées (provenant de développeurs tiers), en particulier les templates, ne soient prêtes pour Joomla! 3.x ou ne possèdent une version pour Joomla! 3.x que vous pouvez mettre à niveau. Vous ne devriez migrer de 2.5 vers 3.x que sur un site de développement et non pas sur votre site en ligne. Voir Pourquoi migrer et suivez les pages pour plus d'informations sur la mise à niveau de 2.5 vers 3.x.