J3.x

Message de post-installation : mauvaise détection PHP

From Joomla! Documentation

This page is a translated version of the page J3.x:Post installation message: Wrong PHP detection and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎français • ‎Nederlands

Après la mise à jour vers Joomla 3.7.3, le message de post-installation ci-dessous est affiché pour tous les utilisateurs :

Erreurs signalées

Votre version PHP n'est pas supportée dans Joomla! 3.3
Depuis la version 3.2.2
A partir de Joomla! 3.3, la version PHP utilisée par ce site ne sera plus supportée. 
Joomla! 3.3 nécessite au minimum la version PHP 5.3.10 afin de fournir des fonctionnalités de sécurité améliorées à ses utilisateurs.

Versions affectées

Informations générales

Ceci ne concerne que les versions Joomla! : 3.7.3

Quelle en est la cause ?

Anomalie signalée : https://github.com/joomla/joomla-cms/issues/16964

Comment résoudre l'anomalie ?

Consultez https://github.com/joomla/joomla-cms/pull/16974 ou attendez la version Joomla! 3.7.4