Sicherheits-Updates für Joomla EOL-Versionen

From Joomla! Documentation

This page is a translated version of the page Security hotfixes for Joomla EOL versions and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Nederlands
Stop hand nuvola.svg.png
Warning!

Verlasse Dich nicht darauf, dass alle Sicherheitsprobleme für EOL (end of life) - Versionen gepatcht oder berichtet werden!

Joomla! 
3.8.8
ist die aktuelle Version

Diese Seite ist für Joomla! Versionen, die ihren EOL (""end-of-life"') Punkt überschritten haben, und daher nicht mehr vom Joomla! Projekt weiter entwickelt oder aktiv unterstützt werden. Die auf dieser Seite aufgelisteten Fragen und Probleme dienen nur zur Hilfe für Nutzer von EOL-Versionen, die noch nicht auf eine unterstützte Version migriert haben.

Es wird dringend empfohlen Deine Webseiten so bald wie möglich auf eine unterstützte Joomla! Version zu aktualisieren.

Joomla! 2.5

14 December 2016

  • Lese die Ankündigung für weitere Details und Probleme in Joomla! 3.6.4 und davor.
  • Es gibt noch einen instabilen Patch für das selbe Problem in Joomla! 2.5 durch das VirtueMart Team. Dieser Patch ist nicht getestet oder empfohlen durch die Joomla! Sicherheitseinheit: 14 Dezember 2016 Problempatch.

Remote-Code-Ausführung

Es gibt ein Sicherheits-Problem in Joomla! in sämtlichen Versionen von 1.5.x bis zu 3.4.5 im Zusammenhang mit einer Remote-Code-Ausführung. Dies wurde mit den nachfolgenden Updates in Joomla! 3.4.7 korrigiert.

21. Dezember 2015

Joomla! 1.5

Obwohl Joomla! 1.5 EOL(end of life) erreicht hat, kann es bei einem kritischen Sicherheits-Problem sein, dass hier über eine Lösung berichtet wird.

Remote-Code-Ausführung

Es gibt ein Sicherheits-Problem in Joomla! in sämtlichen Versionen von 1.5.x bis zu 3.4.5 im Zusammenhang mit einer Remote-Code-Ausführung. Dies wurde mit den nachfolgenden Updates in Joomla! 3.4.7 korrigiert.

21. Dezember 2015

Hochladen der Sicherheits-Patch - Dateien

Es existiert ein Sicherheits-Problem in allen Versionen von Joomla! in Bezug auf nicht autorisierte Datei-Uploads.

  • Lies den Issue Tracker Item für Details.
  • Lade die joomlacode.org/gf/download/trackeritem/31626/83528/UploadFix15v3.zip Sicherheits-Patch Datei herunter und wende den Patch nach dieser Anleitung an:
Anleitung zum Hochladen der Security Patch - Dateien:
  1. Lade den Sicherheits Patch herunter & entpacke die Dateien
  2. Kopiere die Patch-Dateien direkt per FTP in das Root-Verzeichnis Deiner Joomla! Installation und überschreibe existierende Dateien.


Flash-Uploader

Der Flash-Uploader wurde in Joomla! 2.5 und Joomla! 3 aus Sicherheitsgründen entfernt. 1.5-Nutzer sollten das gleiche tun und können dies zunächst durch entfernen der Datei und dann durch die Einstellung der Option auf off umsetzen.

Siehe auch

Joomla! 1.5

Joomla! 2.5

Joomla! 3.4