Sollte ich ein Update von Joomla! 2,5 nach 3.x machen?

From Joomla! Documentation

This page is a translated version of the page Should I update from Joomla! 2.5 to 3.x? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

In den meisten Fällen solte ein Upgrade nach Joomla! 3.x so bald wie möglich erfolgen. Joomla! 2.5 hat am 31 Dezember 2014 EOS (end of support) erreicht. Joomla! 3 ist stabil und sollte die Grundlage für die Erstellung von Websites sein.

Es ist vor dem Upgrade nötig, das Template und die Komponenten zu überprüfen ob diese unter Joomla! 3.x funktionieren. Alle Kern-Komponenten sind bereits Upgrade-bereit.

Siehe bitte unter Warum Migrieren für weitere Details über die Migration von 2.5 nach 3.x.