¿Debería lanzar un sitio con Joomla! 2.5 o 3.x?

From Joomla! Documentation

This page is a translated version of the page Should I launch a Joomla! 2.5 site or a 3.x site? and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎Nederlands • ‎português • ‎русский

Joomla! 2.5 alcanzó el fin de su soporte (EOS - end of support) el 31 de diciembre de 2014. Esto significa que desde ese día no recibirá más atención o soporte por parte del Proyecto Joomla!. No habrá más versiones de mantenimiento o de seguridad. De modo que no debería empezar un sitio nuevo con Joomla! 2.5, sino siempre con Joomla! 3.3 o superior.

Sites that are currently on Joomla! 2.5 are encouraged to start planning now for a migration to 3.3 or greater now. We’ve provided a one-click upgrade from Joomla! 2.5 to any Joomla! 3 version and you just have to make sure that all your extensions and template are compatible with Joomla! 3.x before upgrading. See Planning for Mini-Migration - Joomla 2.5 to 3.x


Ver también: ¿Por qué migrar? y todas las páginas relacionadas.