Il mio Joomla! 2.5 estensioni funzionano con Joomla! 3.x?

From Joomla! Documentation

This page is a translated version of the page Will my Joomla! 2.5 extensions work with Joomla! 3.x? and the translation is 100% complete.

Other languages:
български • ‎Deutsch • ‎English • ‎español • ‎français • ‎Bahasa Indonesia • ‎italiano • ‎Nederlands • ‎português • ‎русский
Joomla! 
3.x
cicli

Estensioni che sono nativi di Joomla! 2.5 dovrebbe funzionare su Joomla! 3.0 con pochissime modifiche, se presenti. I componenti e i modelli avranno bisogno della maggior parte del lavoro, mentre i moduli e i plugin dovrebbero funzionare senza problemi (supponendo che non utilizzino metodi deprecati). Le estensioni che supportano Joomla! 2.5 e 1.5 nello stesso pacchetto probabilmente non funzioneranno subito, fino a quando gli sviluppatori non le aggiornano per la compatibilità con Joomla! 3!

In breve, dipende dall'estensione. Il progetto Joomla! ha reso il processo relativamente facile per la maggior parte delle estensioni, ma per alcune estensioni ci vorrà del lavoro. Per essere certi, fate sapere agli sviluppatori delle estensioni che volete usare la loro estensione su Joomla 3 e consultate la loro documentazione.